Puntodeinteres
ACTUALMENTE TENEMOS 1413 RADARES FIJOS, 3706 RADARES MOVILES, 319 RADARES SEMAFORO, 767 PUNTOS NEGROS, 838 TRAMO DE CONCENTRACION DE ACCIDENTES, 145 CURVAS PELIGROSAS, 0 CONTROLES DE ALCOHOLEMIA DE ESPAÑA, Y ANDORRA


  
              

tomasso   Hombre   Tibet 
tomasso
Mensajes: 8820
  • Usuario
  • Moderador
  • Asiduo
Registro: 25 sep, 2009

Nivel de Advertencia


 
  Publicado el 06 de julio de 2012 a las 00:05:54   Asunto:  Re: Actualizar NDrive G400 
Hola Thorpedo:

Mira tus MP.

saludos



./upload/img/1335568756Icono Puntodeinteres 1335208226firma.png
./upload/img/1300447300ICONO MODERADOR 2.png

./upload/img/1316719417No contesto MP.png

 
elitricista   Hombre   España 
elitricista
Mensajes: 2
  • Usuario
  • Iniciado
Registro: 16 jul, 2012

Nivel de Advertencia


 
  Publicado el 16 de julio de 2012 a las 21:57:46   Asunto:  socorro 
Gracias de antemano. Me han dado un ndrive g400 y estoy intentando actualizarlo pero no tengo ni papa de como hacerlo soy un poco negado para estos temas y os agradeceria me pudierais ayudar. Un saludo y excelente foro.

 
tomasso   Hombre   Tibet 
tomasso
Mensajes: 8820
  • Usuario
  • Moderador
  • Asiduo
Registro: 25 sep, 2009

Nivel de Advertencia


 
  Publicado el 17 de julio de 2012 a las 18:30:06   Asunto:  Re: Actualizar NDrive G400 
Hola elitricista:

Mira tus MP.

saludos



./upload/img/1335568756Icono Puntodeinteres 1335208226firma.png
./upload/img/1300447300ICONO MODERADOR 2.png

./upload/img/1316719417No contesto MP.png

 
Xcorpia07   Hombre   España 
Xcorpia07
Mensajes: 9
  • Usuario
  • Iniciado
Registro: 12 jul, 2009

Nivel de Advertencia


 
  Publicado el 26 de agosto de 2012 a las 20:10:44   Asunto:   
Hola muy buenas a todos estoy en un pequeño apuro y necesitaba actualizar un NDrive G400 de un amigo mio que lo necesita para ir a trabajar a Francia y solo tiene los mapas Portugueses.

Y despoues de leer varios hilos creo que he llegado a la conclusion de que es mejor instalar el IGO8, pero mi problema ahora es que solo dispongo de una tarjeta de 1Gb, y mi otra cuestion es que donde puedo aquirir dicho menu o navegar para este GPS.

Muchisimas Gracias por la ayuda.


 
tomasso   Hombre   Tibet 
tomasso
Mensajes: 8820
  • Usuario
  • Moderador
  • Asiduo
Registro: 25 sep, 2009

Nivel de Advertencia


 
  Publicado el 27 de agosto de 2012 a las 18:36:36   Asunto:  Re: Actualizar NDrive G400 
Hola Xcorpia07 :

Mira tus MP.

Saludos



./upload/img/1335568756Icono Puntodeinteres 1335208226firma.png
./upload/img/1300447300ICONO MODERADOR 2.png

./upload/img/1316719417No contesto MP.png

 
sssspecialista   Hombre   España 
sssspecialista
Mensajes: 6
  • Usuario
  • Iniciado
Registro: 27 abr, 2007

Nivel de Advertencia


 
  Publicado el 15 de octubre de 2012 a las 20:36:45   Asunto:   
Muy buenas gente, he heredado un N400 y la verdad es que estoy pelao de conocimiento. Una ayudita please y mil gracias por hacernos llegar esto a los menos duchos.

Un saludo


 
tomasso   Hombre   Tibet 
tomasso
Mensajes: 8820
  • Usuario
  • Moderador
  • Asiduo
Registro: 25 sep, 2009

Nivel de Advertencia


 
  Publicado el 16 de octubre de 2012 a las 19:07:39   Asunto:  Re: Actualizar NDrive G400 
Hola sssspecialista

Mira tus MP.

Saludos



./upload/img/1335568756Icono Puntodeinteres 1335208226firma.png
./upload/img/1300447300ICONO MODERADOR 2.png

./upload/img/1316719417No contesto MP.png

 
rananya   Hombre   España 
rananya
Mensajes: 23
  • Usuario
  • Iniciado
Registro: 26 sep, 2012

Nivel de Advertencia


 
  Publicado el 17 de octubre de 2012 a las 13:02:03   Asunto:  menu en NDrive g400 
Hola he metido el menu de klyr en el g4oo cambiando todo lo que pone en su tuto y no me funciona,lo enciendo,reseteo y sale la pantalla principal del NDrive con los iconos de juegos navegacion,etc.
tocas los iconos y sale lo mismo que salia antes de hacer nada,escepto el de navegacion que lo tocas y no hace nada.
he probedo tambien con el menu de macros y pasa lo mismo.haber si podeis decirme que esta pasando.
Por cierto donde puedo mirar que resolucion es lo que tiene mi G400,por mas que miro en los iconos del menu no encuentro nada y en el icono de sistema/info.sistema solo sale el nombre un numero y el icono para la calibracion
Gracias y un saludo.


 
tomasso   Hombre   Tibet 
tomasso
Mensajes: 8820
  • Usuario
  • Moderador
  • Asiduo
Registro: 25 sep, 2009

Nivel de Advertencia


 
  Publicado el 17 de octubre de 2012 a las 19:50:37   Asunto:  Re: Actualizar NDrive G400 
Hola rananya :

Algo, no se el qué, has hecho mal o hay un problema en tu GPS. Es extraño que te pase lo mismo con el menu de Maacros.

Sigue AL PIE DE LA LETRA, las instrucciones del MP y te debería funcionar.

Saludos



./upload/img/1335568756Icono Puntodeinteres 1335208226firma.png
./upload/img/1300447300ICONO MODERADOR 2.png

./upload/img/1316719417No contesto MP.png

 
rananya   Hombre   España 
rananya
Mensajes: 23
  • Usuario
  • Iniciado
Registro: 26 sep, 2012

Nivel de Advertencia


 
  Publicado el 18 de octubre de 2012 a las 12:20:25   Asunto:   
Hola,buenos dias.
He borrado todo lo de la carpeta,la he formateado y vuelvo a leer el tuto.
pasar los tres archivos,primo,igo8 y MobileNavigator.(por siacaso he eliminado el menu que tenia descargado y lo he vuelto a descargar).
Cambio ael nombre de la carpeta MobileNavigator por el de NDrive.
Ahora dentro de esta carpeta cambio el nombre a el archivo mobilenavigator.exe (Ami me aparece sin .exe me dice que el tipo de archivo es una aplicacion y entrando en propiedades del archivo me sale la extension .exe asi que doy por echo que es este el archivo a renombrar)lo renombro por el de NDriveCE420.exe ¿(podria ser que sia mi no me aparece el archivo escrito con el .exe al renombrarlo no tendria que escribir el .exe)?
Ahor si que se me presenta una duda en el cambio que dices que hay que hacer en menu.ini salen cuatro bloques de datos que empiezan con ICONXPBUTTON.
supongo que es en el segundo en el que hay que hacer el cambio,es el que empieza igual que en el tuto. (x=127 y=21).
he hablado con mi compañero de trabajo que es el dueño deñ gps y me dice que no lo ha tocado nadie antes,lo unico que se me ocurre que no se si tendra alguna importancia es que el equipo esta comprado en Portugal.
Cuando me digas algo volvere ha hacer todo y colocarlo de nuevo en el gps a ver que pasa.
Un saludo y gracias por todo.


 
tomasso   Hombre   Tibet 
tomasso
Mensajes: 8820
  • Usuario
  • Moderador
  • Asiduo
Registro: 25 sep, 2009

Nivel de Advertencia


 
  Publicado el 18 de octubre de 2012 a las 20:58:35   Asunto:  Re: Actualizar NDrive G400 
Hola rananya:

El que te aparezca sin el .exe es porque no tienes configuradas tus carpetas en tu PC para que te lo ponga. Ve a Opciones de carpeta para modificarlo.

Lo demás te lo está analizando kalyr. Él te contestará.

Saludos



./upload/img/1335568756Icono Puntodeinteres 1335208226firma.png
./upload/img/1300447300ICONO MODERADOR 2.png

./upload/img/1316719417No contesto MP.png

 
sssspecialista   Hombre   España 
sssspecialista
Mensajes: 6
  • Usuario
  • Iniciado
Registro: 27 abr, 2007

Nivel de Advertencia


 
  Publicado el 26 de octubre de 2012 a las 12:47:50   Asunto:   
Muy buenas Rananya, yo acabo de actualizar el mío y, efectivamente, le ponía el .exe cuando lo tengo configurado para que no aparezca.

Le quité el .exe y... yeeeeehaaaa, todo ok ahora

Un saludo


 
rananya   Hombre   España 
rananya
Mensajes: 23
  • Usuario
  • Iniciado
Registro: 26 sep, 2012

Nivel de Advertencia


 
  Publicado el 26 de octubre de 2012 a las 13:35:09   Asunto:   
Gracias por tu respuesta.no he querido probar hasta que alguien me dijera algo.en cuanto llegue a casa pruebo y comento.
Un saludo.


 
rananya   Hombre   España 
rananya
Mensajes: 23
  • Usuario
  • Iniciado
Registro: 26 sep, 2012

Nivel de Advertencia


 
  Publicado el 27 de octubre de 2012 a las 09:13:14   Asunto:   
Buenos dias de nuevo.perfecto he quitado el .exe y ahora si que aparce el menu.lo unico es que tanto en el igo8 como en el primo no me detecta el gps,vamos que no me encuentra mi posicion.He podido hacer los ajustes de navegacion,idioma,horario,vehiculo,etcpero no me localiza y lo que si veo es que en el primo me va muy lento,quierodecir,la respuesta desde que toco en la pantalla cualquiera de los iconos hasta que lo ejecuta es muy lenta.
Ya me comentareis que puedo hacer.
Gracias y un saludo.
Fernando


 
rananya   Hombre   España 
rananya
Mensajes: 23
  • Usuario
  • Iniciado
Registro: 26 sep, 2012

Nivel de Advertencia


 
  Publicado el 27 de octubre de 2012 a las 09:23:46   Asunto:   
Por cierto,ya me direis de donde puedo sacar y como poner si se puede,los textos del navegador en portugues y las voces si se pueden agregar mas,o por lo menos alguna en portugues.
Gracias.


 
rananya   Hombre   España 
rananya
Mensajes: 23
  • Usuario
  • Iniciado
Registro: 26 sep, 2012

Nivel de Advertencia


 
  Publicado el 30 de octubre de 2012 a las 16:04:54   Asunto:   
Hola a todos,buenos dias.
He conseguido instalar el menu simple para tres navegadores de Kalyr en el G400,le quite la extension .exe al renombrar el archivo ejequtable y entonces ya me aparecio el menu.
Ahora tengo 2 problemas,el primero es con el IGO8,al principio no habia forma de que me localizara mi posicion,me indicaba en la pantalla un dibujo de un satelite con una cruz roja,pero si entrabas en lo ajustes de GPS e el menu,me salia marcado como que estava conectado el GPS,probando desmarque esa opcion y se me abrio una ventana abajo que ponia BUSQUEDA AUTOMATICA,pinche en ella y encontro el GPS y mi posicion y empezo a funcionar.El problema es que cada vez que lo apago o salgo del IGO8,tengo que volver a hacer la misma operacion,digamos que el ajuste no se me queda memorizado.
El segundo es con el IGO Primo,no hay forma de que me encuentre mi posicion hoy he estado de viaje y lo he tenido encendido durante 10 horas y no ha habido manera,se queda continumente con el mapa en una zona de Madrid y arriba pone Deteccion receptor GPS en curso,y de ahi no pasa,te permite hacer todos los ajustes que quieras pero no he sido capaz de encontrar,(si es que lo hay)algun tipo de ajuste del gps como en el IGO8.
Por favor si hay alguien que le haya pasdo o que pueda ayudarme estaria agradecido.
Un saludo.
Fernando.


 
tomasso   Hombre   Tibet 
tomasso
Mensajes: 8820
  • Usuario
  • Moderador
  • Asiduo
Registro: 25 sep, 2009

Nivel de Advertencia


 
  Publicado el 30 de octubre de 2012 a las 18:21:29   Asunto:  Re: Actualizar NDrive G400 
Hola rananya :

Al hacer la detección automática en el iGO8 te dice el puerto y los baudios que utiliza tu GPS para localizar los satélites. Pues toma nota de esos datos.

A continuación apaga el GPS, saca la tarjeta SD y ve a la carpeta IGO8. Abre el archivo sys.txt y en

[gps]
port= pon la cifra que te dio del puerto
baud= pon la cifra que te dio de los baudios
set_messages=0

Haz lo mismo en el archivo sys.txt del Primo

Vuelve a poner la tarjeta SD en su ranura, enciende el GPS y resetealo. (Hay que hacerlo siempre que se ponga algo nuevo en la SD)

Activa el navegador y verás como tanto en el iGO8 como en el Primo te localiza los satélites y lo memoriza.

Saludos :-)



./upload/img/1335568756Icono Puntodeinteres 1335208226firma.png
./upload/img/1300447300ICONO MODERADOR 2.png

./upload/img/1316719417No contesto MP.png

 
rananya   Hombre   España 
rananya
Mensajes: 23
  • Usuario
  • Iniciado
Registro: 26 sep, 2012

Nivel de Advertencia


 
  Publicado el 31 de octubre de 2012 a las 21:45:47   Asunto:   
Buenas noches.he hecho lo que me indicabas y funciona todo perfecto en un principio,ya que lo he probado muy rapidamente pero creo que esta bien,incluso he cambiado el sys como me dijiste en un mp para poner todo en el igo8 y que utlizara el primo lo que habia en el otro.
Solo me queda una consulta,ya que el navegador es de un compañero de trabajo y es Portugues,Habria forma de poner el lenguaje escrito del navegador en Portugues? y donde puedo encontrar voces para las informaciones de ruta tambien en Portugues?
Gracias de nuevo por todo y un saludo.


 
rananya   Hombre   España 
rananya
Mensajes: 23
  • Usuario
  • Iniciado
Registro: 26 sep, 2012

Nivel de Advertencia


 
  Publicado el 05 de noviembre de 2012 a las 14:49:31   Asunto:   
  rananya escribió
Buenas noches.he hecho lo que me indicabas y funciona todo perfecto en un principio,ya que lo he probado muy rapidamente pero creo que esta bien,incluso he cambiado el sys como me dijiste en un mp para poner todo en el igo8 y que utlizara el primo lo que habia en el otro.
Solo me queda una consulta,ya que el navegador es de un compañero de trabajo y es Portugues,Habria forma de poner el lenguaje escrito del navegador en Portugues? y donde puedo encontrar voces para las informaciones de ruta tambien en Portugues?
Gracias de nuevo por todo y un saludo.


Buenos dias de nuevo.despuesde comprobar todo y cambiar el primo del menu por el 1.2 y modificar el sys para meter los mapas solo en el IGO8 y utilizarlos en los dos.El IGO8 funciona perfecto y sin problemas,pero el primo empieza bien pero al poco de empezar a usarlo me sale una ventanaen la que pone Out of Memory y debajo Requested 58739 y Cache 1751168.Se queda bloqueado y solo me da opcion de darle al Ok de la ventana y vuelve al menu principal del menu.
Porfavor ya me direis que problema es y como puedo solucionarlo.
Gracias anticipadas por todo,disculpar por las molestias y pesadez y un saludo.


 
tomasso   Hombre   Tibet 
tomasso
Mensajes: 8820
  • Usuario
  • Moderador
  • Asiduo
Registro: 25 sep, 2009

Nivel de Advertencia


 
  Publicado el 05 de noviembre de 2012 a las 14:51:37   Asunto:  Re: Actualizar NDrive G400 
Hola rananya :

Contacta por MP con kalyr.

Saludos



./upload/img/1335568756Icono Puntodeinteres 1335208226firma.png
./upload/img/1300447300ICONO MODERADOR 2.png

./upload/img/1316719417No contesto MP.png

 
verdugovalencia   Hombre   España 
verdugovalencia
Mensajes: 12
  • Usuario
  • Iniciado
Registro: 23 nov, 2012

Nivel de Advertencia


 
  Publicado el 24 de diciembre de 2012 a las 13:35:54   Asunto:  menu en NDrive g400  
  rananya escribió
  rananya escribió
Buenas noches.he hecho lo que me indicabas y funciona todo perfecto en un principio,ya que lo he probado muy rapidamente pero creo que esta bien,incluso he cambiado el sys como me dijiste en un mp para poner todo en el igo8 y que utlizara el primo lo que habia en el otro.
Solo me queda una consulta,ya que el navegador es de un compañero de trabajo y es Portugues,Habria forma de poner el lenguaje escrito del navegador en Portugues? y donde puedo encontrar voces para las informaciones de ruta tambien en Portugues?
Gracias de nuevo por todo y un saludo.


Buenos dias de nuevo.despuesde comprobar todo y cambiar el primo del menu por el 1.2 y modificar el sys para meter los mapas solo en el IGO8 y utilizarlos en los dos.El IGO8 funciona perfecto y sin problemas,pero el primo empieza bien pero al poco de empezar a usarlo me sale una ventanaen la que pone Out of Memory y debajo Requested 58739 y Cache 1751168.Se queda bloqueado y solo me da opcion de darle al Ok de la ventana y vuelve al menu principal del menu.
Porfavor ya me direis que problema es y como puedo solucionarlo.
Gracias anticipadas por todo,disculpar por las molestias y pesadez y un saludo.


Hola y felices fiestas.
¿Me podeis decir como puedo actualizar el PRIMO 1.1 al 1.2 y utilizar los mapas del IGO8 tambien el el PRIMO? ¿se ha solucionado el problema de Rananya que se describe mas arriba con el PRIMO? Tengo la tarjeta SD 2 gb llena y no me caben los mapas en el PRIMO.
Muchas gracias de antemano.


 
tomasso   Hombre   Tibet 
tomasso
Mensajes: 8820
  • Usuario
  • Moderador
  • Asiduo
Registro: 25 sep, 2009

Nivel de Advertencia


 
  Publicado el 24 de diciembre de 2012 a las 19:28:10   Asunto:  Re: Actualizar NDrive G400 
Hola verdugovalencia:

Mi consejo es que pongas el Primo 2.0 y te olvides de las versiones del 1

Mira tus MP.

Pero tienes una opción muy buena para usar solo unos mapas y que te sirvan para ambos navegadores. Con ello ahorras mucho espacio en la tarjeta SD

Mira en

http://www.puntodeinteres.es/?zona=Foros&arch=ver_tema&pid=1414

-Para Compatir mapas en IGO8 y Primo MP. Los mapas, etc se ponen en el IGO8 y se pone este texto en el sys.txt del Primo.

En el archivo sys.txt, pones este texto en el apartado

[folders]

has_secondary_root=0
sdcardpath="\StorageCard\Primo"
maps="..\..\iGO8\content\map"
dem="..\..\iGO8\content\dem"
histspeed="..\..\iGO8\content\histspeed"
poi="..\..\iGO8\content\poi"
building="..\..\iGO8\content\building"
kmlpoi="..\..\iGO8\content\userdata\poi" ;"content\poi"
kmlroute="..\..\iGO8\content\userdata\route" ;"content\userdata\route"

Saludos



./upload/img/1335568756Icono Puntodeinteres 1335208226firma.png
./upload/img/1300447300ICONO MODERADOR 2.png

./upload/img/1316719417No contesto MP.png

 
verdugovalencia   Hombre   España 
verdugovalencia
Mensajes: 12
  • Usuario
  • Iniciado
Registro: 23 nov, 2012

Nivel de Advertencia


 
  Publicado el 27 de diciembre de 2012 a las 08:27:14   Asunto:  Re: Actualizar NDrive G400  
Hola Tomasso.
Gracias por tu MP. La version del Primo 2.0 no me va en mi G400. Cuando lo selecciono en el menu de los 3 navegadores, se pone a pensar y al momento hace como un corto y vuelve a salir el menu de los tres navegadores. Lo he probado varias veces y siempre lo mismo, por lo que he optado por dejar la version 1.1
Tambien he probado a utilizar en este los mapas del iGO8 modificando el sys.txt del Primo y va de maravilla.
Muchas gracias de nuevo y FELIZ 2013.


 
verdugovalencia   Hombre   España 
verdugovalencia
Mensajes: 12
  • Usuario
  • Iniciado
Registro: 23 nov, 2012

Nivel de Advertencia


 
  Publicado el 03 de enero de 2013 a las 11:13:20   Asunto:  Re: Actualizar NDrive G400  
  verdugovalencia escribió
Hola Tomasso.
Gracias por tu MP. La version del Primo 2.0 no me va en mi G400. Cuando lo selecciono en el menu de los 3 navegadores, se pone a pensar y al momento hace como un corto y vuelve a salir el menu de los tres navegadores. Lo he probado varias veces y siempre lo mismo, por lo que he optado por dejar la version 1.1
Tambien he probado a utilizar en este los mapas del iGO8 modificando el sys.txt del Primo y va de maravilla.
Muchas gracias de nuevo y FELIZ 2013.


Hola de nuevo.
Sigo sin poder instalar el Primo 2.0 pues al iniciarse hade como un corto y vuelve a salir el menu. ¿podriais pasarme la version del Primo 1.2 por si esta funciona? Muchas gracias.
Feliz 2013.


 
tomasso   Hombre   Tibet 
tomasso
Mensajes: 8820
  • Usuario
  • Moderador
  • Asiduo
Registro: 25 sep, 2009

Nivel de Advertencia


 
  Publicado el 03 de enero de 2013 a las 22:41:28   Asunto:  Re: Actualizar NDrive G400 
verdugovalencia :roll: :roll:


./upload/img/1335568756Icono Puntodeinteres 1335208226firma.png
./upload/img/1300447300ICONO MODERADOR 2.png

./upload/img/1316719417No contesto MP.png

 
 

  
              


LEYENDA
 Mensajes nuevos    Mensajes nuevos
 Mensajes nuevos [popular]    Mensajes nuevos [popular]
 Mensajes nuevos [cerrado]    Mensajes nuevos [cerrado]
 No hay mensajes nuevos    No hay mensajes nuevos
 No hay mensajes nuevos [popular]    No hay mensajes nuevos [popular]
 No hay mensajes nuevos [cerrado]    No hay mensajes nuevos [cerrado]
 Anuncios    Anuncios
 Post-It    Post-It
 Tema    Tema
 Adjuntos    Adjuntos
 Encuesta   Encuesta
 


Powered by Dedalus CMS License TruOpenSource/LGP TruZone Community
Tiempo de carga 0,447 segundos (PHP: 45,09% | MySQL: 54,91%) | 27 llamadas a la Base de Datos  | Memoria Usada: 4,55 MB